Usuários não estão conseguindo instalar atualização 5.0 do PS4 por um possível problema no hardware
0

Ontem a Sony finalmente lançou a atualização 5.0 para o PS4, mas alguns usuários não estão conseguindo baixar essa atualização.

O erro gera o código E-801809A8, com isso o usuário não consegue atualizar o seu console. Apesar da Sony não ter se pronunciado sobre o assunto, muitas discussões sobre o problema estão aparecendo nos fóruns PlayStation.

Advertisement

Especulações:

Segundo o Segment Next, uma possível causa para o problema pode estar relacionado ao hardware, o que tornaria mais difícil resolver o problema.

Como reporta o WCCFTech, alguns usuários relacionaram o erro com um problema no leitor Blu-ray do PS4, que estaria impedindo a instalação da atualização mesmo no modo de segurança.

Fonte: Adrenaline UOL

 

Advertisement

Ixi! E agora, qual sua reação?

Gostei Gostei
0
Gostei
Uau Uau
0
Uau
Nãaoo Nãaoo
0
Nãaoo
Confuso Confuso
0
Confuso
Ezra

Apaixonado por animes e games! Me siga aqui no Galáxia Nerd
Choose A Format
Poll
Voting to make decisions or determine opinions
Convencional
Formatted Text with Embeds and Visuals
Ranked List
Upvote or downvote to decide the best list item
Meme
Upload your own images to make custom memes